x86_64

Intended audience: distribution maintainers.


Compiling an x86_64 (also known as AMD64) version of GNAT is more complex then the simple x586 version. Most notably there are some patches to the source tree needed. In order to perform the patches you need the VIM text editor to be installed. Most Linux distributions do that by default. If not the packages (on SuSE 10.0) are called gvim-6.3.84-2, vim-6.3.84-2 and kvim-6.2.14-121. Installing vim-6.3.84-2 should be ennough.


Ada programming, © 2005,2006 the Authors, Content is available under GNU Free Documentation License.