Voraussetzungen

Administratoren (Grundlagen) (deutsche Übersetzung der Seite PmWiki.Requirements, Stand 9.10.2005)

Voraussetzungen zum Einrichten des PmWiki-Wiki-Systems:

  1. PHP(approve sites) 4.1 oder eine spätere Version,
  2. Ein Webserver, der PHP-Skripte verarbeitet.

Es wird berichtet, dass PmWiki mit den folgenden Betriebssystem/Webserver-Kombinationen läuft:

  • Apache 1.3 or 2.0, auf praktisch allem (Unix, Linux, Windows, and Mac OS/X)
  • Microsoft Internet Information Server, auf Windows

Hingegen soll PmWiki nicht laufen auf:

  • MacOS 8.6 (beruht auf Hörensagen und Gerüchten, wir wären glücklich etwas Definitives zu hören)
  • MacOS 8.6 bis 9.2.2 sind alte Betriebssysteme, welche bei einer gelungenen (falls Möglich) Installation in die Knie gehen würde. Ein Versuch ist es nicht Wert...

Das Standalone Rezept stellt eine Möglichkeit zur Verfügung, PmWiki ohne einen Webserver wie Apache zu betreiben. PHP muss allerdings installiert sein. Der Webserver wird dann von einem PHP-Skript übernommen, der nicht die volle Funktionalität hat, aber PmWiki zum Laufen kriegt.

<< | Dokumentationsindex | >>